Skip to Content
avatar image
Former Member

Default roles not working - GRC 10 -SP12

Hi All,

I had configured all the parameters and settings in NWBC but still default roles are not working.

I guess once we raise GRC request this role should also be added automatically where it is not happening .Kinldy help me on this.Thanks!

Capture100.PNG (14.0 kB)
Capture101.PNG (13.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 17, 2014 at 10:35 AM

    Dear Srikanth,

    as far as I see from configuration point of view it should work. Make sure that in the request the business process is similar than in the default role configuration. Also make sure that the system (NBR Client 600) is added accordingly.

    The audit log should show the following:

    It is very important that the values from the configuration is similar than the one the access request takes (case sensitive). Also be aware that if the value is missing in your access request the default value from EUP 999 is taken instead (see also http://service.sap.com/sap/support/notes/2007192).

    Regards,

    Alessandro

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Alessandro Banzer

      Hi Alessandro,

      This issue is not related to Default roles now.

      As it might be any request if I am addding system and role to the request it is coming to security team by applying escape path after 1st level manger appproves.

      Whenever I add system to the request after manger approves it is coming to security where it should not come .it should go to role owner path.