Skip to Content
avatar image
Former Member

regarding CIFing of Material---material in ECC not squeezing into APO????

Hello experts,

Here goes my steps ! regarding CIFing of Material

Material activated within the validity

Material in MARC ticked APOKZ ticked

CFM5 checked(activated)

Integration model created

Activated/Generated

Consistency Check performed ( ok)

In CCR pushed hard on that APO icon but still stubborn,sticking to it

Despite all this -material doesn't appear in MAT1 or RRP3

Please lend an helping hand on what repair work should I do ??/ Is the issue in QRFC monitor /SMQ2,if so how do I fix QRFC monitor????

My intuition states QRFC monitor is the culprit, Do you have any other way to attack the issue?????

Thanks,

Rahul Ohio

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jan 30, 2017 at 04:41 PM

    Hi Rahul,

    My suggestion would be requesting basis team to indeed have a look if SXMB_ADM settings are properly defined.
    Have you tried to manually restart the QIN scheduler as per note 1804549, by any chance?

    Have a nice week ahead.
    BR,
    Pablo

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 29, 2017 at 07:17 PM

    Hello Moraes,

    Hope you doing good,

    well QIN shows " inactive"-

    no errors while activating-just using single material-other materials gets in-

    Guess SXMB_ADM needs investigation

    Running is the status seen in Q status

    but it keeps hanging for 20 minutes.

    Guess it has got something to do with love- sorry LUW

    So Moraes just tell me is it LUW or SXMB_ADM needs a fix?????

    thanks

    rahul ohio

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 27, 2017 at 07:58 PM

    Hi Rahul, hope you're fine.

    I have a couple of queries regarding that issue:
    1) Did you find any hanging queues with error in APO inbound/ECC outbound?
    2) What is the QIN scheduler status?
    3) Do you face any errors whilst activating the integration model for that material?
    4) Are you sending a single material to APO in that integration model?
    5) Do you face the same behavior if you send different materials?

    Thanks and regards,
    Pablo

    Add comment
    10|10000 characters needed characters exceeded