Skip to Content
avatar image
Former Member

CRM UI not working

Hey!

I configured Solution Manager with System Preparition, Basic Settings, Managed System Configuration and ITSM.

All looks OK, but there are two things that worries me:

1) CRM UI is not working - I'm able only to send tickets through the WORKCENTER. I was expecting, that when I use automatically created roles and users (including Business Roles SOLMANREQU and SOLMANPRO) CRM UI is working just out-of-the-box. What do I miss?

2) I copied Transaction Type SMIN to ZMIN. Do I also have to copy Action profiles from SMIN? Because it looks that when I do that, all conditions are not copied - so I should schedule them manually - it's seems to be quite big job.

Best regards

Xoho

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Nov 06, 2014 at 11:06 PM

    Hi Xoho,

    what exactly is not working? Normally ist working out of the box and youre able to create with BR SOLMANREQ an Incident/Service Request via a Guided Procedure or "by Hand".

    With BR SOLMANPRO you should be able to see the created Incident.

    If I understood it in the right way, you created now, as a Workaround, an Incident via the SOLMAN_WORKCENTER? If this is true, to my mind you created a SLFN (old Transaction type).

    Anyway, check the Authorizations of your users (Auth Object CRM_ORD_LP & CRM_ORD_PR). You can find These objects in the functional roles of the users:

    Report: <customer_Namespace>SUPPDESK_CREATE

    Processor: <customer_Namespace>_SUPPDESK_PROCESS

    According your second question:

    Did you copy the Transaction type via solman_Setup? If yes, the profiles are automatically copied into you customer Namespace during the copy of the Transaction type. If not, you have to copy all the profiles one by one Manual. I definetly recommend to perform the copy process via SOLMAN_SETUP.

    Hope it helps,

    Cheers,

    Robert
    .

    Add comment
    10|10000 characters needed characters exceeded

    • Moho Jakdao wrote:

      ...

      I did some more tests:

      1) I have created an incydent -> Transaction Type is correct

      2) When KeyUser is creating a message he is accessing WORKCENTER

      3) When Processor logs in, then WORKCENTER is visible -> but when he opens incident he is forwarded to CRM_UI.

      4) When KeyUser tries to reply, he is not moved to CRM UI

      I checked the role you mentioned and all seems to be OK.

      Best regards

      Xoho

      Hi, Xoho.

      First of all, I want to inform you that when key user works with his incidents in workcenter (creates, replies...) he will not be redirected to CRM UI. It is normal system behaviour. If he wants to go to CRM UI - he should use crm_ui transaction code or a direct link in his browser.

      So tell us please, what error your end user gets when he tries to log in CRM UI?

      BR,

      Artem

  • avatar image
    Former Member
    Nov 07, 2014 at 03:30 PM

    Hi,

    I think theres a missunderstanding from your side. With SolMan 7.1 your main working area is the CRM WEB UI (with TT SMIN) and not longer the solman_workcenter (with TT SLFN).

    The Systems wants to open the Incident in the Web Ui because you created a SMIN.

    As already stated by Artem, please use TX: SM_CRM to create/process Incidents.

    Regards,

    Robert

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 07, 2014 at 05:58 PM

    OK, thanks!

    I changed the link and it's working. I was confused due to misleading documentation.

    Thank you!

    Best regards

    Xoho

    Add comment
    10|10000 characters needed characters exceeded