Skip to Content
0

Stocks distribution issue ????

Jan 25, 2017 at 06:53 PM

47

avatar image
Former Member

Hi experts,

I have created Stocks/stock order in MD04 at location -cincinnati,1000 nos in ECC

My idea is to distribute the stock 1000 using APO at

1.cleaveland,-400 nos

2.Kentucky-300 nos

3.Dallas-300 nos

It is a predetermined distribution after every SNP run ,I have also CIFed the 1000 it appears in RRP3.

It is here i face the hitch, I want this 1000 to be picked up by SNP( Interactive SNP94) hit the network icon in SNP94 , effect a distribution at cleaveland ,kentucky,dallas happening automatically and /or manually in network huristic in SNP94,and a confirmation mail send from these 3 cities.

I am not interested in mail stuff,but when it comes to configuration ,i put charecteristics as -Location-Product- and Key figure as 1.cleaveland stock(400) 2. Kentucky stock(300) 3.Dallas stock(300)

The issue is - how do i make SNP identify ,recognise this 1000 and pick it up, because this 1000 from ECC has no well defined address,except it is a beef product.with a location lable

from my side configuration wise-planning area created,MPOS done,Charecteristics done ,key figures done,APO LOCATION done, Product Done, TL lanes done-but still SNP considers product beef 1000 nos as persona-non -grata.It isn't picking up

Its puzzling , Could you experts give me tips to break this issue.????

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member
Jan 26, 2017 at 12:34 PM
0

Hi Rahul,

If you want to distribute the 1000 qty such as:

1.cleaveland,-400 nos

2.Kentucky-300 nos

3.Dallas-300 nos

You can use a quota arrangement for example
The quota transaction is /sapapo/scc_tq1

More info at: https://help.sap.com/saphelp_scm70/helpdata/en/0f/28c9535f267414e10000000a174cb4/frameset.htm

Now, regarding "The issue is - how do i make SNP identify ,recognise this 1000 and pick it up"
I am not sure if I totally understood the problem, but try to check:
- the transportation lanes (/sapapo/tl1)
- the procurement type of the locations (/sapapo/mat1)
- the order category (/sapapo/rrp3)
- the locations settings (/sapapo/loc3)

Best Regards,
Werner

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Man finally the issue was in loc3, thanks man

0
avatar image
Former Member Jan 26, 2017 at 06:38 PM
0

Thanks Hansen. for your time....nice of you man.......your clues are sufficient enough to go ahead with my investigation, some fixes here and there -I can get things done.

Thank you man

Rahul ohio

Share
10 |10000 characters needed characters left characters exceeded