Skip to Content

Session management between ME and MII not working

Hi,

I saw post earlier on same , but it didnt have any solution for this.

So posting it again.

I am trying to open SAP ME POD from MII irpt page.

When a ME POD link is clicked from irpt page, the POD should appear in new window.

But when the POD link is clicked is for the 1st time , it gives me login page.

Any click after this , open POD directly.

Setting - cookies are enabled in browser.

Question -

Why MII session is not shared with ME?

Is there a way we can share this session so that no login page appears?

Environment details

SAP MII - 15.0 SP0 Patch 0

SAP ME 7

netweaver 7.4

Thanks

Vishal Jadhav

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on Nov 04, 2014 at 10:22 AM

    Hi,

    Any update on this question.

    Will appreciate any quick help.

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Vishal,

      There are two cases here as i see, In case you have ME and MII running on same instance.

      Assign a role to the user in SAP ME and provide access to your site by adding the user to a User group and also provide permissions to the User group for the POD activity. you should login to MII with same. You are good to.

      -BR

      Sandeep.

  • Posted on Nov 04, 2014 at 10:34 AM

    I think it should work. My assumption is that you open ME in a new IE window that probably causes IE to start a new user session that obviously requires authentication. Have you tried opening it in a new tab rather than window?

    KC

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 04, 2014 at 02:59 PM

    Please see my response to a similar question here:

    Regards,
    Christian

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      Sorry for delay in tracking this thread.

      But I am still facing the issue.

      @Sundeep - The user which I am using has access to ME site and has permission to open the POD.

      I am using same user to login to MII. Still everytime I open ME POD from xMII irpt page , I need to provide login.

      @KC - I tried opening the POD in another tab of same browser window. But still I been directed to login page. After providing the user credential , POD opens.

      @Christian - I studied the link you have given. As per understanding , the ME and MII are two application deployed on SAP netwever server.
      Session is managed by netweaver application server.

      So this session should be shared across ME and MII applications.

      To achieve there should be some setting we need to do on netweaver , so that both this application share the same session.

      Do you know , exact steps /setting which we need to do , so that session created form MII can be used in ME.

      Thanks

      Vishal Jadhav

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.