Skip to Content
0

What are the parameters are required to transport Test System to Production System ?

Jan 25, 2017 at 04:46 PM

107

avatar image

Hello,

Can some help me to know the process for transporting Test system to Production System. And what are the parameters are required to do so ?

I am getting a bellow error while trying to transport.

"Transport request cannot be created. Error message from the back end is "SCMIBP is not a valid attribute; enter a valid attribute ". Contact your system administrator "

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Indrajit Ghosh Jan 25, 2017 at 04:52 PM
0

Hello,

Transporting model entities is based on the Change and Transport System in Application Server ABAP. Make sure that the following settings are made in your systems:

1.You have set up a transport route between the two SAP Integrated Business Planning systems involved.

2.Both in the source and the target systems, check, and if required, change the values of the ATTRIBUTES and TARGET_GROUP parameters of the TRANSPORT parameter group. To do so, launch the Configuration app by clicking the corresponding tile on the launchpad, and choose Manage Global Configurations.○TARGET_GROUP
Defines the transport layer. The default value is /IBP_DMT/. In case you use a different transport layer, enter it as the value for the TARGET_GROUP parameter.○ATTRIBUTES
Transport requests may require one or more attributes, depending on the setup of your system.
Define the attribute in the source system by entering a value for the ATTRIBUTES parameter. Use the following syntax: <attribute1>="<value1>";<attribute2>="<value2>". The default value of this parameter is ADD-ON=”SCMIBP”.

Regards,

Indrajit

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Hi Indrajit,

Thanks for your prompt reply.

I understood what you have explained but I just wanted to know what is transport layer . You have said " In case you use a different transport layer, enter it as the value for the TARGET_GROUP parameter.○ATTRIBUTES "

and also I have defined the Parameter as " SCMIBP" in Parameter group in Test system as well as in Production system But got the error.

Regards,

Ana

0

Hi Ana,

Have you figured this out? Otherwise please try to configure the transport leaving the ATTRIBUTES parameter blank as suggested, and let us know if you still face issues and if the error message has changed or not.

Best regards,

Ivan

1

Yes It is done....

Thank U :)

0
Ivan Andreis
Jan 25, 2017 at 05:05 PM
0

Hi Ana,

Please go through Indrajit recommendations. The only thing that has changed is regarding the ATTRIBUTES parameter. Excluding very specific cases, this parameter must be kept BLANK from some releases on, otherwise you will get an error message while trying to do the transport.

Regards,

Ivan

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hey Ivan ,

Thank you very much for guiding me .

Regards,

Ana

0
Indrajit Ghosh Jan 30, 2017 at 02:59 PM
0

Hi Ana,

Please let us if you still facing the issue.

Best Regards,

Indrajit

Share
10 |10000 characters needed characters left characters exceeded