Skip to Content
Former Member
Oct 29, 2014 at 03:23 PM

Experiencing Problems in reaching the end points from both our ERP and from CFC.


Dear Experts,

We are experiencing troubles in reaching the end points from both our ERP end but also from CFC. The connection worked fine yesterday and we could receive Customer masterdata from ERP to C4C.

In the first attached image, you can see error message “Checking connection failed” and “Ping failed”, when trying to check connection for our “Business Partner replication to ERP”

When trying to change details on an account in CFC, we find them in the Business Communication Monitor with Technical Error: “Error when calling SOAP Runtime functions: SRT: HTTP error: ("HTTP Code 404: Not Found - Details see in error log of transaction SRTUTIL")”.

When trying the same operation from ERP to CFC, they get stuck when trying to send idocs from ERP to HCI, same error: “Error 404 – Not found”.

When checking the HCI, it looks like the integrationspackages are no longer set as “Deployed” but instead as “Stored”, which does not feel right.

I am attaching some more information regarding this issue, where it looks like the connection to the URL is failing;

You can also find the logfile from HCI attached.

I did have a look in the logfiles and it seems like something happened around 2014 10 29 01:37:45 that might have caused this.

First there were a number of tables that couldn’t be created in the database and right after the server couldn’t be started:

2014 10 29 during TMN connection checkingjava.lang.IllegalStateException: No suitable URL with default virtual server for TMN found

2014 10 29 to send ComponentSnapshot to parent/peer node(s) from node [,h0234,TENANT_MGMT,5c49e868-f520-4c0d-a4fa-29f12f80c0bb,1.16.5, ]. No nodes of type(s): [CENTRAL] found|

Thankful for any help


Fredrik Stennert


URL error.png (36.4 kB)
First image.png (37.7 kB)