Skip to Content
0

Getting SAPUI5 1.38 Runtime Libraries

Jan 25, 2017 at 12:59 PM

37

avatar image

Hi All,

I wanted to download SAPUI5 runtime libraries for my hybrid app. I want to have all the SAPUI5 libraries resources like sap.m, etc within the app. So that when I install my app on mobile, it can directly load and render all the controls without any internet connection.

I tried searching on SCN as well but I couldn't find any solution. Can anyone please guide me from where I can download these SAPUI5 libraries?

I have already downloaded the trail version of UI_Development_Toolkit_for_HTML5 (SAPUI5 version 1.16) but I need 1.38.

Note: In my case, SAPUI5 is required as OpenUI5 does not contain all the libraries

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Jun Wu Jan 25, 2017 at 02:09 PM
0

openui5 doesn't have all, are u sure?

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Jun,

https://help.sap.com/saphelp_uiaddon10/helpdata/en/29/3eb945f0e945aaa776812481b4c533/content.htm

As per this link, OpenUI5 does not contain all libraries.

Thanks.

0
Kirtiman Tripathi

it has sap.m at least.

0