Skip to Content

Unable to install SAP UI5 Team provider in NDWS 7.31 SP10

Dear Experts,

We are getting error while installing UI plugin on nwds 7.31. Can any one suggest is it require any other plugins also.

Error Message:

--------------------------------------------------------------------------------------------------------------------------------------------------

Cannot complete the install because one or more required items could not be found.

  Software being installed: SAPUI5 ABAP Repository Team Provider 1.22.2 (com.sap.ide.ui5.team.feature.external.feature.group 1.22.2)

  Missing requirement: SAPUI5 Repository Team Provider UI Plug-In 1.22.2 (com.sap.ide.ui5.team.ui 1.22.2) requires 'bundle com.sap.adt.communication [2.25.0,2.30.0)' but it could not be found

  Cannot satisfy dependency:

    From: SAPUI5 ABAP Repository Team Provider 1.22.2 (com.sap.ide.ui5.team.feature.external.feature.group 1.22.2)

    To: com.sap.ide.ui5.team.ui [1.22.2]

------------------------------------------------------------------------------------------------------------------------------------------------------

Regards,

jithin

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 16, 2014 at 01:49 PM

    Hi Jithin

    Check this blog, might help you.

    Regards

    Osman

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 16, 2014 at 02:23 PM

    try a brand new installation(unzip the nwds) with internet off.

    I have the issue before, it is machine specific

    Add comment
    10|10000 characters needed characters exceeded