Skip to Content
avatar image
Former Member

QA32 No inspection plan could be found ...again?

Hello everyone ~

i asked the same question before

when i used t-code QA32 make inspection lots > Insp.specifications >click "task list/spec."

show"No inspection plan could be found" !

because  Inspection lot key date is earlier than inspection plan valid date

and the problem is solved~

But now , i got the same problem "No inspection plan could be found"

i checked the key date and valid date ... it's fine and no problem.

i have no idea how to solve this problem....i need the help.

     img:QP03 inspection plan display (valid date form 1 Aug)

      img: QA02 edit inspection lot (key date is on 15 Oct)

1.png (38.4 kB)
2.png (17.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 15, 2014 at 12:30 PM

    Hi - can you verify that the inspection plan is at a released / approved status? Also, is it usage 5 (as shown in the inspection lot)?

    Regards,

    John


    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      thanks a lot !! you are right !!

      i check the status is "4 approved"

      and yes , as you said it's usage 5 (as shown in the inspection lot)


      But in display inspection plan :header details , the usage show "1 production",

      i edit usage from "1" to "5"  ! it's work now~! šŸ˜Š


      3.png (17.4 kB)
  • avatar image
    Former Member
    Oct 15, 2014 at 01:35 PM

    Hi

    Please try to maintain the Key date as earlier date to the Inspection Lot Created.

    For Ex: If your Insp.Lot created on 15.10.2014, Please maintain the Key date as 14.10.2014 or earlier

    Ram S

    Add comment
    10|10000 characters needed characters exceeded