Skip to Content

ST12 Dump CONVT_NO_NUMBER CX_SY_CONVERSION_NO_NUMBER - it_initial

In one of my system (the others work fine) ST12 (/SSA/STA) constantly dumps after I took a trace.

(it's a SAP_BASIS750 SP 0005 )

This is the place: Report /SSA/STA line 15032 :

      <LS_AGG_SAVE>-ITABTECH = <LS_AGG_SAVE>-TEXT+3.
      IF LF_LAST_SSTMNT_INDEX > 0.
*       *  identical ITAB statemnts with only different technical itab#
        IF <LS_AGG_SAVE>-CONTOFFS = <LS_AGG_SAVE2>-CONTOFFS AND
           <LS_AGG_SAVE>-PROG = <LS_AGG_SAVE2>-PROG AND

Reason is that in PT_ATRA_AGG_SAVE there are PT_ATRA_AGG_SAVE-Fields that are called "it_initial" (as opposed to the others that say it_[3digit_number] e.g. it_986 that work fine).

...so when the I-typed field <LS_AGG_SAVE>-ITABTECH is filled with "initial", it dumps.

Any ideas on that? I haven’t found a SAP Note on it...

(On the recent community call on ST12 I learned that it's only semi-officially supported, so I'm asking the community here first (instead of opening an incident).

Best

Joachim

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    May 26, 2017 at 08:36 AM

    Joachim

    You should update ST-A/PI support packages!

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 26, 2017 at 08:37 AM

    ref see note:69455 - Servicetools for Applications ST-A PI (ST14, RTCCTOOL, ST12)

    Add comment
    10|10000 characters needed characters exceeded