Skip to Content
avatar image
Former Member

SAP version dependencies

Hello,

Where I can find the SAP Business suite application version dependencies before I plan the upgrade? Is there any note or tool where I get the detailed information including which apps we have to upgrade first or which are together 😕? Below are the applications we are planning to upgrade to latest available version:

- CRM, SRM, MDM, EP, ECC, SCM, BW, PI, TREX, SSM, BOBJ, NWDI.

Regards,

-Sunil

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Oct 09, 2014 at 01:58 PM

    This message was moderated.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 09, 2014 at 01:56 PM

    Use upgrade dependency analyzer for this.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 10, 2014 at 03:38 AM

    @Jason Lax Former Member Former Member

    Could you check why the reply was rejected by the moderator please ?

    Add comment
    10|10000 characters needed characters exceeded