Skip to Content
author's profile photo Former Member
Former Member

Portal Logon Screen does not load after undeployment of .jar files in repository explorer in SAP Netweaver

Hi Experts,

Here's a brief background of what I was trying to do and the error I am facing:

I was trying to make changes in the log-on screen of our portal. I saw some tutorials online regarding SAP Netweaver and attempted to follow them however the changes I made did not reflect on the log-on page. In order to try to resolve this issue, I undeployed the previous .war files I have made. Unfortunately, I made the mistake of also undeploying some other files I thought were related to the .war files. Because of this, our log-on page is no longer displaying. Instead, it only shows a gray screen.

Below is a screenshot:


Here is a screenshot of my Netweaver's repository explorer:

What happened was I undeployed the "tc~sec~ume~logon~ui_core" and the "tc~sec~ume~logon~logic_api".

I tried re-deploying them again as shown in the screenshot but the problem still persists. I also did multiple server restarts after deployment.

I hope you will be able to help me get out of this predicament.


Thank you in advance.

IE.JPG (44.4 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 13, 2014 at 07:05 AM

    Hi,

    Please check the below properties are maintained in portal

    Go to-->http://hostname:portno/nwa/auth

    select properties of Logon Application

    please find the screen shot

    Regards

    sudheer


    pastedImage_15.png (96.1 kB)
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.