Skip to Content
0
Former Member
Oct 07, 2014 at 04:21 AM

SAP ERP 6.0 EHP6 and CRM 7.0 EHP2's compatibility with netweaver 7.4?

83 Views

Hi Experts,

We are in process of upgrading SAP NETWEAVER 3.5 to 7.4 in two phase, and our CRM and ECC system current

landscape is ECC 6.0 EHP6 and , CRM 7.0 EHP2.

We browsed through internet and service market place for finding out compatibility version with NW 7.4 to back-end system CRM and ECC but did not find any clear SAP recommendation on same, result of UDA also does not get clear picture got confused.

If any of SDN member came across any such documentation or have any idea , it will be great if he can share over here.

Thanks,