Skip to Content
0
Oct 06, 2014 at 11:08 AM

Heirarchy data source damaged

24 Views

Hi Experts,

First of all sorry for the previous post which is not clear,

I have a charecterestic which has got many heirarchies maintained in it. heirarachy datasource which has got arround 15 to 20 heirarchies.

Now the situation is i need to copy the heirarchies from previous year to next year as per the need and assign the changes.

But i am not able to open the infopackages as there is an error whicis giving the message as below.

Infopackagetype 'H'< >Datasource -Type 'M';Change the DS or Delete IP

So i tried with cahging the type of the datasource using the below process

http://sap-note.com/1999753.htm

Now after changing the Data source type option to 'H' the error message is not being visible but the infopackages are not being opened but its showing a window that the infopackage is being used in the process chain, when i tried to continue to see the infopackage its not displaying the infopackage and showing the message in the below as "The transfer structure is inactive"

I tried activating the transfer stucture through RS_transtru_activate_all but no use.

Starangely in the Datasource the tab Segments/Fields is not showing any fields in it and i am not able to choose the option Segment.

Please help me with the issue.

Best Regards,

Kiranmai.B