Skip to Content

UN-necessary Depreciation Areas with Assets Keyed

Hi All,

Am having this Un-necessary depreciation areas that we already have assets keyed in and we are having this error message screenshot below while loading in to SAP.

And when I tried to de-assigned via Transaction code OAOB; I deassigned the company code to the chart of depreciation, saved and got the error message below.

Can someone advise on how to take care of this error as we can not delete this depreciation area.

Regards

F.John

Bomi_Untitled.jpg (47.3 kB)
Bomi_Untitled.jpg (15.0 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Sep 29, 2014 at 07:17 PM

    Hello F. jOHN,

    I understand in your case, that A depreciation area xx is missing in
    table T093B (it exists in T093) and that this area xx should also
    be listed in table T093B

    The solution in note 872284 gives 'or' options and says:

    Solution
    Implement the following workaround to save time: Remove the incorrect
    depreciation area (the second area, as described under Cause, for which
    there is then no entry in the control table T093B), save the change and
    add no more than one depreciation area
    or
    use the Copy button to add depreciation areas only on the basis of
    existing areas
    or
    copy the (in process) correction to the IMG.


    This note is just a work around of how to proceed. There is no
    correction involved.

    The note just says that when creating 2 new areas when second area is a
    copy of the first new created area, then this will cause an error.

    The proposal of the note is:
    - only create one area, then SAVE, and only then create the second area
    - copy existing areas, meaning that you should not create one new area
    and copy this "new" area to another new area. The proposal is to copy
    one existing area to a new area, and then another existing area to the
    second new area.

    Hope this helps

    Regards

    Ray Moynihan

    Add a comment
    10|10000 characters needed characters exceeded

    • Thank you Ray Moynihan, This solved my problem.

      What happened was that the Depreciation was missing in table T093B and not sure why and how this happened.

      I went in and deleted this depreciation area and re-created them and the problem was resolved.


      Regards

      F.John

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.