Skip to Content

SAP B1iSN version, compatibility and upgrade

Jan 25, 2017 at 06:29 AM


avatar image

Hi, what is the latest B1iSN version? Is it iSN9.0? What is the effort to upgrade from version 8.8 to the latest? We are running SAP B1 9.0, plan to upgrade to B1 9.2 May 2017. Is it best to upgrade B1 and iSN simultaneously or can the iSN upgrade be done 1st? Thanks

10 |10000 characters needed characters left characters exceeded

Basically you have to do 99% tasks in the new integration platform from the beginning. It is totally different way to work with the new integration platform.

I have many scenarios developed in the old B1iSN8.8 migrated to the new B1iSN9.0 successfully(The latest patch level 10), it is really take times. in my cases, there are more than 6 scenario packages as following, it took rough 1 year to finish them.

  1. B12B1
  2. B1-Headquater ECC
  3. B1-MDM
  4. B1-MES
  5. B1-WMS
  6. B1-Headquater Non-SAP ERP
  7. Others

Best regards


* Please Login or Register to Answer, Follow or Comment.

0 Answers