Skip to Content
author's profile photo Former Member
Former Member

Create an organization in Process Control 10.0

Hi all,

I have a problem when creating an organization in Process Control 10.0. I created the organization from "Create Root Organization Hierarchy" IMG, and I can it see from the Expert Mode but I can't see it from the NWBC --> Master Data --> Organizations. Can someone please help me?

Thanks in advance. 😊

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 26, 2014 at 05:37 AM

    Hi,

    Try to check the organization in the hierarchy with the date next to the one which you actually created.

    (Say if you have created on 25th check it on 26th)

    Regards,

    Ramakrishna Chaitanya

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.