Skip to Content

Merge Partition resulting into error "Udiv Lookup failed"

Hi Team,

We tried partitioning one table and when we tried to merge partitions back we are hitting the below error:

Got one note here:

SAP HANA db: Udiv Lookup failed

So is the only solution to drop & reload the data? Can you share your thoughts or anyother work around for this?

Regards,

Krishna Tangudu

Untitled.png (7.7 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Sep 24, 2014 at 08:40 AM

    Hi Krishna

    that error means that the internal data structures of the table are broken.

    These structures cannot be repaired.

    What you could try is to insert the table data into a new table.

    If that also fails, you will have to restore the database or reload the table.

    - Lars

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.