Skip to Content
0
Former Member
Sep 23, 2014 at 08:55 AM

Crystal report 2011 stuck with running status in CMC

96 Views

Hi All,

Recently we have migrated Crystal Reports V10 to SAP Crystal Reports 2011 as part of our migration project and configured the required details of each report in Central Management Console(CMC) accordingly. When we run the scheduled reports in CMC, all migrated reports are executed successfully except one, that is continuously running in CMC (struck with running status in CMC ) and not fetching any data from the backend server (AS/400), but the same report in previous V10 environment is running for 5 hours and executed successfully.

1. 1. We checked all the possible options like increasing server timeout settings in CMC, setting query timeout to false while creating DSN, etc. But we are unable to solve this issue.

2. 2. We also checked the log files in backend server and found the following error/message .

Message . . . . : Broken pipe.

Message . . . . : Host server communications error occurred on send()

Message . . . . : A remote host did not respond within the timeout period.

Message . . . . : Host server communications error occurred on recv() - length.

Ba Based on this error/message, we assume that the CMS server is getting disconnected after some time (assuming after 60 mins because the reports which are running under 60 mins are working fine in the 2011 CMC environment, but the one which is running more than 60 mins not working properly) once it sends the request to backend server.

3.No Printer configured for this report

We are not able to find root cause for this issue. Could anyone please assist us on this issue?