Skip to Content
0
Former Member
Sep 22, 2014 at 02:37 PM

OS prerequisites for BI4.1 on RHEL 6.5

67 Views

Hi all,

i'm currently trying to install a BI4.1 SP4 Platform on my Linux RHEL 6.5 (actually a centos 6.5).

I followed the pattern book détails, including libraries installation, but the setup program fails in validating the prerequisites for the OS.

Here is the message i get

Failed: Operating system patch level (Critical)

Information: Unsupported platform: Please install this product on RedHat 5, SuSE 11 or higher.

According to the PAM document i understand that RHEL 6.5 is compatible so what the matter?

Thanks a lot

Xavier