Skip to Content

Able to view the analytic (couldn't display) view under _SYS_BIC but with a different symbol

Hii.

I created an analytic view named AN_SALES_OVERVIEW IN Eclipse IDE systems using my HANA cloud trial instance. I've completed all the steps of creating an analytic view and activated it, but once I try to open the _SYS_BIC schema i'm getting the view with a different image beside it which is taking way too much time to preview.

i've tried all the SQL commands for granting options to _SYS_REPO either.

This is the image that I'm getting while I was activating the view.

Please help me resolve this issue. Awaiting for your response. Thank You.. 😊😊

pastedImage_2.png (73.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Sep 23, 2014 at 10:06 AM

    Not sure what your problem here is.

    The icon you see next to the runtime object is the standard object icon for column views.

    - Lars

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Krishna Chaitanya

      Hi Chaitanya

      As far as the problem is concerned even i am getting the same error from a very long time and expect to be solved soon!!!:-):-)

      tan q