Skip to Content
author's profile photo Former Member
Former Member

Not able to run Heuristic

Hi Experts,

When i am running the Location or Network heuristic i am getting the below message like

1 location product(s) was/were processed

Message no. /SAPAPO/SNP131

At the same time i am able to see any SNIP stock transfers and planned orders.

Can you please help me out on this issue.

Thanks & Regards,

Sreenivas.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Sep 20, 2014 at 11:29 AM

    Hi Sreenivas,

    This could happens for several reasons:

    • First of all, check that your planning area is initialized. Re-Initialize the Planning Area with report /SAPAPO/TS_PAREA_INITIALIZE. Once it is done, run report /SAPAPO/TS_LCM_CONS_CHECK with option Repair.
    • Try again and if you still have the same error, check:
      • if your procurement type is F, and this is sourced by other location, check if the corresponing transportation lane is active between these two locations. Check also the master data in your source plant. You can also try to create manually a stock transport requisition in RRP3 between these two plants and see if there is an error log with more info.
      • if the procurement type is E check if you have a PPM or PDS active for this product. Here you can do the same: try to create manually a planned order in RRP3.

    Hope this helps to solved your problem.

    Kind Regards,

    Mariano

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Sreenivas,

      With vigency I mean validity period.. look at the last screenshot that you sent.. note that you have the validity (Start Date: 18.09.2014 and End Date: 30.08.2015). I would extend the end date in order to cover all your planning horizon.. enter end date 31.12.2999.

      When in the block indicator you see Available, that means that there is no blocking. Otherwise you sould see an X - Lock.

      Try to extend the validity period and test again..

      Kind Regards,

      Mariano

  • Posted on Sep 21, 2014 at 02:59 PM

    Hi Sree, you might be using SCM 5, please implement the correction note 1007784 for the fix 😊

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.