Skip to Content
Former Member
Sep 19, 2014 at 11:42 AM

DSO data Activation Time out-DATABASE ERROR-440


Hello all,

We are getting error in one of our standard DSO during activation -Error-Process 000001 did not confirm within the permitted time period,we repeated process chain ,we got the same error,we activated manually -we got the same error, I need to mention that we only have 3278 records which should not take more than few seconds-minutes to activate. we reset RSODSO_SETTINGS wait time by increasing still did do it , we changed data package 10,000 ,50,000 but it didn't correct the error, we even change DSO SID generation setting during activation to never create SID ,it didn't correct the error, we reactivated DSO,we indexed the table both new and active table but we are getting the same error, in a SM21 we are getting error DATABASE ERROR -440 [IBM][CLI Driver][DB2] NO AUTHORIZED PROCEDURE NAMED > DSO_VERSION HAVING COMPATIBLE ARGUMENTS WAS FOUND... DBA reorg and did some other things but we are still getting the same error and the are not sure what the procedure DSO_VERSION is ,Any body have any idea what that procedure is and why we are getting that in sm21 during one DSO data activation? Has anybody had this kind of experience before? by the way we have researched on google SCN and nothing close to our scenario. By the way we ran the activation with the different settings both in dialog and background.We also got error Background process BCTL_4Z81MSY8311QNTKRYGRDYVFXY terminated due to missing confirmation ...Any suggestions will be of great help and points will be awarded....

Thank you.