Skip to Content
avatar image
Former Member

Multiple G/L’s against product categories in SRM 7.0

Hello,

I have implemented multiple G/L’s against Product categories, but when I set these up in SPRO>SAP Reference IMG>SAP Supplier Relationship Management>SRM Server>Cross-Application Basic Settings>Account Assignment>Define G/L Account for Product Category and Account Assignment Category

I ticked the ‘Default’ check box for all the entries for example one product category is assigned to 5 G/Ls we have 20 entries because it’s repeated for the different account assignments. Each entry has the ‘Default’ ticked. When raising a shopping cart the default is the highest number G/L. How can I specific a default of my choice?

I tried un-ticking the Default on all G/L and only left it on one G/L but when I click on Save I get the message ‘Select a default for Cat ID, a/c Cat.ERDCLNT220, src syst’

Please advise?

Thanks,

Naz

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Sep 19, 2014 at 11:51 AM

    Hi Naz,

    There seems to be some issue in your system as you should default only one GL per Category/Source sys/ AccAssCat combination.

    Please check for the SAP note 1154819, 1667610, 1651167.

    You can also use Org structure attribute to default GL.

    Check notes for your system or if needed raise OSS.

    Regards,

    Ravi Pachauri

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Ravi,

      Thanks for the response, having reviewed the SAP notes suggested, SAP note 1154819 closely matches my scenario/error message. In SAP note 1154819 the ‘symptom’ is opposite to my issue.  The SAP note suggests ‘if NO default setting has been determined and you leave the maintenance view, the system issues the error message…’ However in our system all the G/L have default ticked and when we try and select ONLY ONE default for each product category we get the error message.

      Do you advise I apply the SAP note in our system?

      Thanks,

      Naz