Skip to Content
avatar image
Former Member

Buttons in Work manager6.0 Client UI

Hi All,

I am currently running Work Manager 6.0 on  SMP2.3 , My Work manager application should run on Windows 7 device with 1366x768 resolution ,

But due to the resolution being small i had to design each screen arranging the styles and Font to suit it to my Agentry Client:v6.1.3.10200 on device

Though now the Screens appear fine with allignment, i have issue with the Work order status screen and the buttons(start,hold,transfer) inside it are  not appearing , i have tried below steps :

1) Under "WorkOrderStatusTileView" screen set created Windows platform 1366x768

2)Copied screen  from "WorkOrderStatusTileView_Detail_iPad" to the windows platform screen "WorkOrderStatusTileView"

3)Added transmit button as below screen shot and published the changes and transmitted

But yet the screen in device UI appears as below screen shot where buttons and Status screen are not seen

Can anybody guide me in this part.

Thanks & Regards,

Ashwini

Tags edited by: Michael Appleby

Capture1.PNG (53.7 kB)
Capture2.PNG (29.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Sep 18, 2014 at 03:29 PM

    Ashwini,

    Check how many rows are defined for the screen and also the position / height of the notes field.  It could be the notes is being displayed on top of the buttons so you cannot see them.

    Maybe temporarily set the notes to hidden and see if the buttons display.

    --Bill

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 18, 2014 at 03:35 PM

    You can also look at Work Manager 6.1 on SMP 3.0 which doesn't require as long of screen resolutions for WPF clients.

    Stephen

    Add comment
    10|10000 characters needed characters exceeded