Skip to Content
avatar image
Former Member

InfoSource 0TCTERCAUSE_TEXT is not available in source system

Hello experts,

I'm having an issue when transporting a Datasource to Quality System.

The Datasourse is 0TCTERCAUSE_TEXT and the error that the system returns in the log is:

"InfoSource 0TCTERCAUSE_TEXT is not available in source system ...."

However there is no Infosource with name 0TCTERCAUSE_TEXT in the Development System.

The Datasource is Not Active in the Quality System, so the error is a little weird.

Can someone of the experts help me in this issue?

Many thanks.

Best Regards,

Rui Romba

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Sep 18, 2014 at 02:39 PM

    Hi Rui,

    Actually what your transporting from dev to qua?

    From which dev your transporting ECC dev or bw dev?

    0TCTERCAUSE_TEXT - this technical content info source. it will be available in bw side not in ecc side.


    Thanks

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 19, 2014 at 07:24 AM

    Hi Rui,

    Check once this data source 0TCTERCAUSE_TEXT have you imported in R3 QA? If imported check it is activated or not in R3 QA. When it is available as active data source in R3 QA after that try to re import your BI TR in BI QA.

    Regards,

    Abdullah

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 16, 2016 at 08:07 PM

    Hi Rui,

    Where you able to fix this issue ?

    We are experiencing similar issue but with another 0TCT* datasource which is in 7.1 version.

    Appreciate any inputs on this.

    Thanks,

    Tintu

    Add comment
    10|10000 characters needed characters exceeded