Skip to Content
avatar image
Former Member

Phase Approval Doc - Download PDF Popup

Hi Folks,

When I try to access the project phase approval document, either from the project or via the phase approval dashboard I keep getting the following popup. Specially when doing a phase approval, I get this 3 times until I can approve a phase. Any idea on how I can disable this? I have looked at IE and adobe settings without success.

Thanks,

Lashan

approval.PNG (27.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Sep 18, 2014 at 05:22 AM

    Hello Lashan

    What happens if you run this service from SICF? Do you get an option to make a selection and to save this selection as default? I am not sure about this but perhaps you can try

    Regards

    C

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 18, 2014 at 05:32 AM

    Hi Lashan,

    Have you defaulted the .pdf files for Adobe reader in your local system? Normally this happens when no default applications are there to open the document.

    Default & check this again..

    Regards,

    Ravi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 18, 2014 at 02:17 PM

    Hi Chatsworth and Ravi,

    Thanks very much for your suggestions. I tried running through SICF (using test service option if that's what you meant?) but it did not work. I also checked the default applications and .pdf is associated with Acrobat Reader.

    After doing a bit more testing, I tried this using NWBC for HTML on Google Chrome. I did not get the prompt. Since NWBC desktop uses IE in the background, I think this narrows it down to an IE settings issue. I am currently on IE10, but had this issue on IE8 as well. I went through the internet options again and was still unable find something to fix this.

    Do you guys have the same problem too on IE / NWBC desktop?

    Thanks,

    Lashan

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 22, 2014 at 07:52 PM

    Hello Lashan Wanigatunga

    you need to change the setting in IE 10 (or IE 11)

    First open the file you want to save  In Internet Explorer,
    In the pop up , Select the SAVE option
    => Then in Internet Explorer click Tools
    => In Tools click the View Downloads option
    =>  there should be a  popup containing the file that you just downloaded.
    => Right-click on the file
    => In the options , make sure to UN-CHECK the option  "Always ask before opening this type of file"

    This should skip automatic prompt, and it will open automatically.


    Fileprompt.PNG (221.3 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Sorry for the late reply Gerry. I am not having too much luck with this. I am able to see all the option in your screenshot, except for the "always ask..." option.

      Thanks for the response.