Skip to Content
author's profile photo Former Member
Former Member

EHP3 - WEB UI randomly hangs showing the loading wheel

Dear experts,

since we have EHP3, the WEB UI sometimes hangs, showing the loading wheel. We saw that even the processes do not acquire data or something, the session really just hanged up. We are not able to reproduce this issue to a certain action, it just randomly appears to users.


Anybody ever heard of such an issue using EHP3??


Thanks


BR Matthias

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Sep 17, 2014 at 12:51 PM

    You are having ICM issues, and this more of an SAP Kernel Issue. We didn't experience this as badly as you, but our basis team did find issues with the ICM in the 741 kernel that required us to swap out at least two or three kernels post go-live to fix. We are running 741 patch level 49 with not as much issues, but my basis admin tells me this kernel still has some problems.

    If you are on this kernel level, then I recommend you open a "high priority" message with SAP(if this is your production box) and have them look at it. This type of issue is why you are paying for SAP maintenance.

    Take care,

    Stephen

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 04, 2014 at 05:43 PM

    Hi Matt & Stephen,

    I'm afraid our users are facing this exact same issue... and I just checked our Kernel version as Stephen suggested: it is 740 patch level 80. So I sent an oss message to SAP support to ask if we will need to switch our kernel version. I just wanted to let you know in case someone else finds this thread desperately looking for a solution like I am :-)

    Cheers,

    Nicolas.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Nicolas,

      switching the Kernel did solve the issue for us. At least no one reports these strange behaviours since our update.

      We're now running on 740 lvl 80, like you do. I'm very interested in SAP supports answer, would you mind letting me know?

      Thanks and BR

      Matthias

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.