Skip to Content
avatar image
Former Member

GRC patch upgrade

Hello friends,

We are planning to SPS update for GRC system. Below is our systems' software compoenents level.

Can you please confirm me on below :

1. As per PAM, what is latest SP stack available. (as per my finding it is 16(07/2014)).

2. What is Release Information note for this ?

3. Do we have any dependency in another systems.. ERP/BW/SCM etc for their GRC plugin.

Software Component Release Level

SAP_BASIS 702 0010

SAP_ABA 702 0010

PI_BASIS 702 0010

ST-PI 2008_1_700 0006

SAP_BW 702 0010

GRCFND_A V1000 0010

GRCPINW V1000_700 0010

SAP_AP 700 0026

POASBC 100_702 0010

SLL-LEG 900 0009

SLL-NFE 900 0009

ST-A/PI 01P_700 0000

Regards,

Ashish

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    Sep 17, 2014 at 10:01 AM

    Hi Ashish,

    Have you tried generating the stack.xml for this system ?

    What is the landscape pattern define this system in solution manager ?

    May be you can use Upgrade Dependency Analyzer and use a different target release for target.

    I know this is for upgrades and not for updates. But you can get the information for dependencies.

    Regards

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 17, 2014 at 02:21 PM

    1. Lastest SP stack level is 16 (Released on 22nd July 2014) - you are right

    2. Release Information Note - 1999121

    3. Per 1821368 - "The backward compatibility works both ways as long as GRCFND_A and GRCPI* add-ons are on atleast Support pack level 10 (for access control) and support pack level 12 (for process control)." - So u should be good.

    Regards

    Senthil

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 23, 2014 at 09:58 AM

    Hii,


    One question : As per SAP Note, 1821368 - Backward compatibility of GRC Plug-ins GRCPINW & GRCPIERP.


    This note says,

    The backward compatibility works both ways as long as GRCFND_A and GRCPI* add-ons are on atleast Support pack level 10 (for access control) and support pack level 12 (for process control).

    1. Need to understand - In our landscape, we have GRC with GRCFND_A V1000 with SP10 and we are going to make this 16.

    I understand, in all satellite systems, where we have GRCPINW V1000_700, SP10.. needs to be updated to SP12 minimum as we are using Process Control.

    But in some of systems, we have GRCPINW V1000_731, SP02/SP04. Do we still need to update them to a minimum level.. ?

    Note does not says about GRCPINW V1000_731.

    2, Also.. GRCFND_A V1000 SP10 can be updated to SP16 directly.. without updating Netweaver stack.. right ?

    Regards,

    Ashish


    Add comment
    10|10000 characters needed characters exceeded