Skip to Content
avatar image
Former Member

Unable to add cloud system

Hi All,

I was trying to add a cloud system in my eclipse as follows.

I checked the necessary proxy settings by changing all the options but no luck.Even checked by disabling my firewall request for windows.

My windows7 system details

My preference connection details

As am using personal system it have no proxy settings for the connection.But Direct connection also have no effect.When am changing any other connection and try to reload the available software am getting error messages.

Proxy Settings

I am able to download all the software from hana tools without any of these proxy settings.

I have gone through the @Rui Nogueira blogs on proxy settings but some issues still persist.

My windows is Win32 version is it will create any compatability issue?

Seeking experts opinion for the same.

Regards,

Kannan

s9.jpg (59.6 kB)
Native.jpg (42.5 kB)
Proxy.jpg (17.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    Sep 17, 2014 at 05:48 AM

    Hi Kannan, I guess you are typing wrong. Landscape host should be hanatrial.ondemand.com

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 17, 2014 at 05:49 AM

    Hi Kannan,

    looks like you have a typo in your landscape host: it must be hanatrial... instead of hanatrail...

    Best Regards,

    Bernd

    Add comment
    10|10000 characters needed characters exceeded