Skip to Content
avatar image
Former Member

Update the CMC Local Port

Hi,

I have updated the Port Number 8080 to 80 on server.xml . The URL http://<servername>:80/BOE/CMC works absolutely fine, but when i run the CMC locally from the start menu option on the server it is still pointing to http://localhost:8080/BOE/CMC and unable to display the page. How can i re point on the localhost from 8080 to 80??

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 17, 2014 at 04:26 AM

    Hi Raj,

    Browse to the URL from start menu option and right click the URL for CMC -- Properties.

    Here you will get an option to modify the URL (change port number to 80 from 8080) under the web document tab.

    Hope this helps.

    Regards,

    Nagendra

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 18, 2014 at 07:58 AM

    Hi,

    Reset your IE browser settings and try this URL http://localhost/BOE/CMC

    How to reset your IE Settings,

    1. Tools> Internet options> Advanced

    2. click on reset (It will clear you browser cache file &Cookies )

    3. try to login with http://localhost/BOE/CMC

    I hope it will help

    Thanks & Regards,

    Ilayaperumal.A

    Add comment
    10|10000 characters needed characters exceeded