$(function () { pageContext.i18n.modTalk = 'moderation talk'; pageContext.i18n.replyToComment = 'Reply'; pageContext.i18n.modTalkEmpty = 'moderation talk is empty'; pageContext.url.getModTalk = "/comments/%25ID%25/listModTalk.json"; pageContext.url.possibleCommentRecipients = "/comments/%ID%/possibleRecipients.json"; pageContext.url.commentEdit = '/comments/%25ID%25/edit.html'; pageContext.url.commentView = '/comments/%ID%/view.html'; pageContext.i18n.commentVisibility = { 'full': 'Viewable by all users', 'op': 'Viewable by the original poster', 'mod': 'Viewable by moderators', 'opAndMod': 'Viewable by moderators and the original poster', 'other': 'Advanced visibility', 'dialogTitle': 'Comment visibility', 'selectGroups': 'Visible to groups', 'selectOther': 'Other recipients', 'selectOriginalPoster': 'Original poster', 'selectModerators': 'Moderators', 'selectAssignees': 'Asked to answer users' }; pageContext.i18n.commentMenuLabels = { 'comment-edit': 'comments.menu.edit', 'comment-delete': 'comments.menu.delete', 'comment-convert': 'comments.menu.convert' };pageContext.i18n.answer= { bestAnswer: 'Best Answer', controlBar : { accept: 'Accept', unaccept: 'Unaccept', acceptCommand: 'Accept this answer as correct', cancelAcceptedCommand: 'Remove this answers accepted status' } }; window.croles = { u: false, op: false, m: false, og: false, as: false, ag: false, dc: false, doc: false, eo: false, ea: false }; tools.init({ q: { e: false, ew: false, eo: false, r: false, ro: false, d: false, dow: false, fv: false, c: false, co: false, p: false, tm: false , ms: false, mos: false }, n: { f: false, vf: false, vfo: false, vr: true, vro: true, c: false, co: false, vu: false, vd: false, w: false, wo: false, l: false }, c: { e: false, eo: false, d: false, dow: false, ta: false, tao: false, l: false }, a: { e: false, ew: false, eo: false, d: false, dow: false, a: false, aoq: false, ao: false, tc: false, tco: false, p: false, tm: false }, pc: croles }, { tc: true, nsc: true }); commandUtils.initializeLabels(); }); Skip to Content

Field Cost element description in KSB1 is empty when logged in a different language

Hello,

we run KSB1 in English language and "Cost element description" is filled with name of what is in master data of cost element. Description of account/cost element are maintained in different languages as well.

but when I logged into SAP with Spanish language, and ran KSB1 with the same parameters, the field "Cost element description" is empty. But for some accounts it works also with different languages...

is there any other setting apart the one in master data?

thanks for letting me know

Hana

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Sep 17, 2014 at 03:39 AM

    Hi

    When you logon using Spanish Language, maintain the required texts in Spanish using the transaction code KA03. You will have to maintain the texts in all the languages you use for the same to be visible.

    Regards

    Sanil Bhandari

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 17, 2014 at 04:32 AM

    Hi,

    As Mr Sanil replied you, in FSP0 which ever language you maintained the same has to maintained in KA03-..

    Regd,

    Khan,

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 17, 2014 at 05:13 AM

    Hi Hana,

    You can maintain the description in other languages in KA02. You just click on long text symbol, here it will ask for language and enter the language which want to maintain the text and save it.

    Regards,

    Mukthar

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 18, 2014 at 08:14 AM

    Hello Sanil, Khan and Mukthar,

    thanks a lot for your replies, it works now 😊

    have a nice day

    Hana

    Add comment
    10|10000 characters needed characters exceeded