Skip to Content

Crystal Reports 2013 Server State is Empty

Hi,

I am unable to start my Crystal Reports 2013 servers in BI 4.1 SP3. The state is displayed as blank. See screenshots below.

Any thoughts on what is going wrong and how to start the servers?

Thanks,

Chris

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 16, 2014 at 04:19 PM

    Hi Chris,

    Is it a fresh/new installation? I have seen such issues in the past and able to resolve it by one of below:

    Few action plans you can try as below:

    1. Create problematic servers again.

    2. Re-create Server Intelligence Agent.

    3. If above two steps doesn't work, then I will suggest to repair installation.

    - Mahesh

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Mahesh,

      I have recreated the SIA node but this has not solved the problem. I do not have a repair option when I select the update program in the programs and features window in the control panel. I only have the uninstall option.

      Any more ideas?

      Thanks,

      Chris

  • avatar image
    Former Member
    Sep 17, 2014 at 03:22 PM

    I faced similar issue after we rolled back SP4 to SP3 code. The only fix I found was to recreate a new node and clone the crystal from this node to the existing node and delete the new node. Repair option did not help in my case...Keep us posted if you found an alternative

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Mahipal,

      Thanks for the information. This is what we have experienced as well. We have rolled back from BI 4.1 SP4 to BI 4.1 SP3 because our Xcelsius dashboards did not work in SP4.

      I will now try what you have suggested to see if I can get the Crystal2013 servers running.

      Thanks,

      Chris

  • avatar image
    Former Member
    Sep 18, 2014 at 12:30 AM

    Christian

    Cloning the server should do the trick.

    Creating a new server also has the same problem.

    Don't know why cloning seems to resolve the problem

    Anupam

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 17, 2014 at 10:51 AM

    Hello,

    Could you please try to recreate the Crystal server before recreating the SIA?

    Refer to this kba:

    http://service.sap.com/sap/support/notes/1918119

    Regards,

    Asma


    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 18, 2014 at 07:28 AM

    Hello Chris,

    What is the outcome of repair install?

    - Mahesh

    Add comment
    10|10000 characters needed characters exceeded