Skip to Content
avatar image
Former Member

UDT cant access to the repository USR0013

Hi,

We are on BI4.1 SP3. I can access to BILaunchPad, and CMS. however, when I installed UDT and tried to access to the BI from UDT.

I got error as below screenshot. I have refered KBA 1806408, and made the changes as the note, and also added the ip address, and myhost.mycompany.com in hosts file on the desktop which installed UDT. On server and client machine, firewalls are turned off. related ports are added on both client and server.

however, when i tried to logon via UDT, I still got below error. Could anyone please help.

Thanks,

Youqin

UDTerror_001.png (10.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

6 Answers

  • Best Answer
    Sep 17, 2014 at 05:04 AM

    Hi Youqin,

    You have to add the host file on your local PC with the following data:

    Server.Domain.xxx, the domain you can see BO designer running on the server itself.

    The Hosts file you find in the following path:

    C: \ WINDOWS \ system32 \ drivers \ etc

    Thanks,

    Yuvaraj

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 16, 2014 at 01:33 PM

    Hi Youqin,

    What is the Version of BI client tools you are using? Check any other client tools connect to BI repository or not(like Webi rich client tools) from that client machine.

    Regards,

    Naga.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Youqin,

      What is your BI server version? is it BI 4.1 SP3?

      Any patch difference between server or client?

      Try to lunch BI lanchpad on same client machine?

      try to lanch UDT using different user credentials and test the issue.

      Most of the cases the issue is with Firewall or Update to host file, but you informed that those are already completed.

      Please update the above information the we proceed further.

      Regards,

      Naga.

  • avatar image
    Former Member
    Sep 16, 2014 at 02:08 PM

    Hi Youqin,

    Try repairing the client installation.

    Worked for me.

    Regards,

    Nagendra

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 17, 2014 at 12:54 PM

    try login with Admin ID in your machine for test purpose.

    Also if you have UDT or WRC installed on the server you can try log in with your ID there.

    this will give you idea wat is causing the issue.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 17, 2014 at 01:12 PM

    Thanks for all you input. I solved the problem.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 14, 2016 at 10:47 AM

    Hello,

    I am also getting same issue. Can you let me know what you have done to resolve this issue.

    Regards,

    Gaurav

    Add comment
    10|10000 characters needed characters exceeded