Skip to Content
Sep 15, 2014 at 03:39 PM

SAP doesn't start (only manually)



What is happend: after a simple ST-A/PI update I restarted SAP (DEV). On an other system (QAS) I restarted the whole system. Just a simple restart .. not a bit of it! After the restart, I started the DB and tried to start SAP via MMC, but the MMC just showed the Process List and Access Points and SAP doesn't came up!

Windows 2008 R2 SP1


SAP ERP 6.07 (nuc)

So I restarted the Service SAP<SID>_00, nothing changed.

I reinstalled it, nothing.

In the work directory the sapstartsrv.log shows the following entries, nothing to worry about:

trc file: "sapstartsrv.log", trc level: 0, release: "741"
pid 2660

[Thr 2744] Mon Sep 15 16:42:09 2014
HistoryLog_Init: logfile (D:\usr\sap\<SID>\DVEBMGS00\work\history.glf) already exists, check parameter
SAP HA Trace: SAP Microsoft Cluster library '741, patch 47, changelist 1517710' initialized
CCMS agent initialization: WARNING: cannot recognize instance type, checking profile parameter "system/type".
CCMS agent initialization for instance type ABAP: return code 0.
CCMS agent start: return code 0.
Initializing SAPControl Webservice
[Thr 2896] Mon Sep 15 16:42:14 2014
Auto PSE update thread started
Starting AutoRestart thread
SapSSLInit failed => https support disabled
AutoRestart thread started, version check is enabled
Starting WebService Named Pipe thread
Starting WebService thread
Webservice named pipe thread started, listening on port \\.\pipe\sapcontrol_00
Webservice thread started, listening on port 50013
SAP HA Trace: FindClusterResource: OpenCluster failed: 1060 [D:/depot/bas/741_REL/src/proj/sapha/sapwinha.cpp, line 214]
SAP HA Trace: SAP_HA_FindSAPInstance returns: SAP_HA_FAIL [D:/depot/bas/741_REL/src/proj/sapha/sapwinha.cpp, line 936]

swhsap\<SID>adm is starting SAP System at 2014/09/15 16:47:52
SAP HA Trace: FindClusterResource: OpenCluster failed: 1060 [D:/depot/bas/741_REL/src/proj/sapha/sapwinha.cpp, line 214]
SAP HA Trace: SAP_HA_FindSAPInstance returns: SAP_HA_FAIL [D:/depot/bas/741_REL/src/proj/sapha/sapwinha.cpp, line 936]


SAP-R/3-Startup Program

Starting at 2014/09/15 16:47:57
Startup Profile: "D:\usr\sap\<SID>\SYS\profile\<SID>_DVEBMGS00_<HOST>"
Starting Programs

So I checked also:

- Environment variables

- Filesystem accessibility

- Windows Events

- reinstalled Redistributable Package

- Kernel Update 741.47

- MMC Update

If I start the SAP system manually, I get the system without any problems up:

D:\usr\sap\<SID>\SYS\exe\nuc\NTAMD64\sapcpe.EXE pf=\\<HOST>\sapmnt\<SID>\SYS\profile\<SID>_DVEBMGS00_<HOST>
D:\usr\sap\<SID>\SYS\exe\nuc\NTAMD64\strdbs.cmd <SID>
D:\usr\sap\<SID>\DVEBMGS00\exe\msg_server.EXE pf=\\<HOST>\sapmnt\<SID>\SYS\profile\<SID>_DVEBMGS00_<HOST>
D:\usr\sap\<SID>\DVEBMGS00\exe\disp+work.EXE pf=\\<HOST>\sapmnt\<SID>\SYS\profile\<SID>_DVEBMGS00_<HOST>
D:\usr\sap\<SID>\DVEBMGS00\exe\igswd.EXE -mode=profile pf=\\<HOST>\sapmnt\<SID>\SYS\profile\<SID>_DVEBMGS00_<HOST>

The strange thing is, after I don't find anything about it, I tried a restart on an other system and guess what, exactly the same problem!

No error messages in the logs .. and a manual start works.

I think the SAPSTARTSRV service doesn't start properly without any error messages!

So, does anyone got an idea? Maybe it's just simple and I don't get it. I just want to ask you before I open an OSS message ..


Best regards,