Skip to Content
avatar image
Former Member

TextEdit UI element, no vertical scrollbar

Dear all,
We are using TextEdit UI to fill a text.

But we want  to desactivate the vertical scrollbar when user is typing return carriage character.

Is there a possibility to desactive the vertical scrollbar or catch return carriage character ?

We are in EHP7.
Thanks a lot

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 12, 2014 at 10:48 AM

    Hi Aurélien ,

    You should set the 'wrapping' property of the textEdit UI to soft.

    Please refer to the link below for more information:

    TextEdit Properties -  Web Dynpro ABAP - SAP Library

    Regards,

    Ashvin

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 12, 2014 at 11:49 AM

    Hi,

    Set TextEdit Ui element property "wrapping" as "soft".


    property.PNG (5.6 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Henry,

      But by setting the wrapping as soft, carriage return is not inserted for each wrapping. See the description on the link itself. This is strange!

      Then try using wrapping as 'hard'.

      Description: Wraps the text if the value specified by property cols is reached. A carriage return is inserted for each wrapping. A horizontal scroll bar is not displayed for this value.

      Regards,

      Ashvin