Skip to Content
avatar image
Former Member

Open Design Studio app through BI Platform - Unable to find server in CMS FWM 01014

Hello!

I tried to start work with SAP BusinessObjects Design Studio,

but there are some bugs with Studio apps & BI Platform:

Design Studio add-on was installed to BI platform (4.1 SP2),

after that I successfully connected from Studio to BI plaftorm and save some simple apps to platform.

When I try to open app in platfform - ERROR:

Unalbe to find server in CMS server_url:6400 and cluster @server_url:6400 with type pjs and service AnalysisApplicationDesignService.

I found two SAP notes (in attachment) cause to this issue:

1894504 - Design Studio - Support Note for BIP Add-On

2058382 - Adaptive Processing Server containing Analysis Application service crashes

Reccomendation in them doesn't help 😔

When I open Adaptive Proccesing Server properties in CMC and check services - there was no Analysis Application Design Service in Select services menu, but it must be there! (SAP note reccomend reconnect service to server)

Is I am correct that something wrong with Design Studio Add-on?

What could help?

Please share your experience and ideas,

Lest solve this!

With regards,

Sergey Marusiy

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    Sep 11, 2014 at 09:32 AM

    Hello Sergey,

    This SAP Note should help you to solve the issue:

    1916837 - BI 4.0 - Service or sub-component missing (e.g.: Service within APS, Design Studio Services Missing)

    In our case only the Workaround (New SIA) works.

    Krgds

    Moritz

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Manfred,

      Yes, it was released already (since some time in 2013),

      but it seems to be under revision at the moment.

      The note tells to create a new SIA and switch off the old one.

      We did it slightly different: We just added a 2nd SIA and kept the old one.

      The DesignStudio APS hosting the Analysis Application Service has to be created on the 2nd (new) SIA.

      This has the advantage that you don't have to do all the APS/AJS configuration again (APS split, command line parameters, etc.), since you keep the original SIA, but the disadvantage that you have a 2nd SIA to manage.

      The note mentions this as a workaround.

      The solution should be to run the script attached to the note and then the issue should be fixed, but in our case (and Sergey's) that didn't do the trick, therfore we us this workaround as a "permanent solution" (for the moment).

      Krgds

      Moritz

  • Sep 11, 2014 at 09:25 AM

    Hello Sergey,

    I moved this to the BI Platform space, as these are BI platform questions and hopefully you will get faster response

    Tammy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 15, 2014 at 01:43 PM

    Moritz, thanks a lot!

    It works now 😊

    Add comment
    10|10000 characters needed characters exceeded