Skip to Content
avatar image
Former Member

Outlook 2013 Integration to SAP Business byDesign

I have installed the Business byDesign Add-in to Outlook, no issues.

I am using Microsoft Outlook 2013, part of Microsoft 365.

I am running Business byDesign 1405.0.2055.1053

When I try to login, I get the following error.

BC scoping error

"Groupware is not scoped in for synchronization, the synchronization is not possible. Please change the scoping for synchronization to work"

Is there a step that I missed?

Any help would be appreciated.

Jay Stacey

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Sep 11, 2014 at 06:40 AM

    Jay,

    it seems that the outlook integration is not set in scope in your system. You have to got to the Business Configuration and change the scope (s.Screen)

    Kind regards,

    Wolfgang


    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      i think, it is a problem by outlook add-in. we need different versions of outlook - it works with version 2007-2010, not with 2013 :-)

  • avatar image
    Former Member
    Apr 21, 2015 at 08:01 AM
    Add comment
    10|10000 characters needed characters exceeded

  • Apr 21, 2015 at 08:59 AM

    Hi Jay,

    The system requirements on System Requirements | Business ByDesign | Cloud Computing | SAP | SAP are outdated with regards to Microsoft Office. In fact Microsoft Office 2013 is supported.

    Which ByD objects do you want to synchronize? If you are synchronizing accounts and contact persons: Do you use the outlook integration based on the account responsible employees or contact responsible employees (I would always recommend the latter because it is more flexible and solved a couple of synchronization issues).

    Best regards,

    Knut

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      Could please check the version of your Outlook-Plugin? Should be 135.0.2220.555.

      If you have installed the latest Outlook-Plugin and you can still not activate the Plugin, then please open a ByD Incident to get further help.

      Best regards,

      Knut