Skip to Content
avatar image
Former Member

BAPI_GOODSMVT_CREATE

Hi Expert ,

I am using a FM but i am getting error at the time of document posting.

here is my code for using of this function module and i am getting error type of below

i have try with the procedure but it will not work.

Thanks,

Mahi

error1.JPG (100.0 kB)
error2.JPG (41.4 kB)
sol.JPG (53.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 08, 2014 at 11:26 AM

    Did you check the plant for order number aufnr in the master table AUFK ? Is it the same as the plant werks inputted in the BAPI?

    Else, try commenting out the conversion exit.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Klaus Babl

      Hi it was written by mistake actually there might be some problem of configuration with UOM/ISO UOM because i have analyse that we got same error at the time of Interface with one machine and the master data was correct but still they are givving error for same UOM but process was competed means hole work is fine so first we will analyse it then if i found any problem then i will contact to you.

      Thanks,

      Mahipal

  • avatar image
    Former Member
    Sep 08, 2014 at 10:09 AM

    Try to do the document posting in MB1A with the same data you are using in the BAPI and check the results.

    Regards,

    Felipe

    Add comment
    10|10000 characters needed characters exceeded