Skip to Content

SAP Fiori Launch pad is not working after upgrading UI to SP09

Hello ,

We are have upgraded the UI components to SP09. I have applied all the required SAP Notes as well. However The Launchpad is not working. it goes in infinite loop. I get the error for bootstrap file itself.

The thing I noticed is all the services like transport v, interop , pagebuilder etc. are getting Soft status as " Not Supported"

I have recreated the services , still its the same.

Please see the index.html file :

Our component details:

Please help .

I am unable to show any demo to the customers.

Thanks ,

Sheetal

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Sep 06, 2014 at 08:26 AM

    Hi Sheetal,

    Have you try to clear cache? If not just try this.

    clear cache in gateways system.

    Use report /UI2/DELETE_CACHE or transaction code /UI2/CACHE_DEL to delete the cache for user.

    Regards,

    Gurpal

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Sheeetal,

      I am also facing same issue, we have added below parameters

      1.PHSY_MEMSIZE =16392MB

      2.ztta/roll_extension and em/initial_size_mb

      but still we are facing the same issue.

      System Details: 8GB Ram, Kernel 741 300 patch

      Please help me out for this issue.

      Thanks in Advance.

      Thanks

      J Jana

  • Sep 03, 2014 at 03:03 PM

    did you already check this by Masa

    http://scn.sap.com/docs/DOC-56967

    He has mentioned many notes for SP09

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 19, 2014 at 07:28 AM

    Hi Sheetal,

    I am also facing the same issue.

    So i have opened a thread

    Can you please look into it and try to help me in resolving the issue..

    Regards,

    Bhaskar.

    Add comment
    10|10000 characters needed characters exceeded