Skip to Content
avatar image
Former Member

Problema com lote ( negative_acknowledgement)

Olá,

Estou com um problema no lote onde fica com status de PROCESSO ESPERA POR RESPOSTA ASSÍNCRONA (11), outro ponto que encontrei é que a tabela /XNFE/ACKNOWLEDG aumenta a cada dia, alguém já passou por esse problema ou saberia me informar qual a solução ?

Segue print do erro.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Sep 02, 2014 at 10:55 PM

    Franklin, boa noite.

    Verifique se existe algum erro no canal SOAP RCV para o cenário do BATCH.

    Em relação ao aumento de registros na tabela /XNFE/ACKNOWLEDG, verifique qual step está gerando este volume(Campo MESSAGE).

    Abs,

    André Canalles

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      André, muito obrigado pelo retorno.

      Esse problema ocorre para alguns lotes, fiz a verificação do canal de comunicação/cenário e não encontrei erro na configuração.

      Veja na imagem abaixo que a maioria das linhas da tabela /XNFE/ACKNOWLEDG é relacionado a batch, tem umas que são de B2B.

  • avatar image
    Former Member
    Sep 04, 2014 at 08:32 PM

    Qual o SP da NFe?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 08, 2014 at 06:35 PM

    Franklin,

    Pergunta boba, o alerta e o job do ack estão configurados?

    Att,

    Alan Oliveira

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 09, 2014 at 07:46 PM

    Esse problema geralmente se dá quando roda o job /XNFE/PROCESS_REPORTS com o get acknowledgement marcado, desmarque essa opção e crie um job separado para o GET_ACKNOWLEDGEMENT.

    att,

    Gustavo Machado

    Add comment
    10|10000 characters needed characters exceeded