Skip to Content
avatar image
Former Member

TAXK1 through 3 not populating into Sales Order

I am currently using CTX1, 2, and 3 for my Canada Tax Categories.

I enter my values on the customer master in XD02 of my Sold-To Party, however they do not copy into the Sales Order onto VBAK to my TAXK1, TAXK2, and TAXK3 fields.

The Sold-To Party Account # is setup as the Bill-To, Payer, and Ship to of itself.

I know it does copy from the SP because I setup Mexico to use MWST and it copies in the Tax Category Tax Classification Values standard into TAXK1.

My Plants are all maintained with CA values in "Define Plants" under Enterprise Structure, and CA is the only country that we have plants existing.

I know there have been previous posts on this issue, however it does not seem to have any answer across all the posts I've reviewed.

Anything I may be missing?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 31, 2014 at 02:53 AM
    however they do not copy into the Sales Order onto VBAK

    When you create a sale order, this would be blank but however, when you generate billing document, this would get filled in VBRK.  Check this and confirm if this is not happening.

    G. Lakshmipathi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      They do not populate after generating a Billing document.

      They automatically pull in when I have only 1 Customer Tax Classification setup, but aren't when I have these 3 setup. As stated before it automatically pulls in for my Mexico Sales Org Customers, but not my Canada.