Skip to Content
avatar image
Former Member

Unable to import role from Role Mass Maintenance

Hello All,

We are trying to import role from NWBC -> Role Mass Maintenance -> Role Import.

Even though role exits in the backend system its not getting imported. Unfortunalty its not even throughing any error message just status zero roles imported.

We have successfully imported many roles earlier but suddenly its not working now and even we tried to re-import an existing role by setting Over write option to Yes but still no luck.

Any suggestions please?

Thanks in advice.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 28, 2014 at 03:17 PM

    Hi Abhi

    Check if you have the OSS note 1897975 applied in all the GRCPINW connected sytems.

    Thanks

    Anthony

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 28, 2014 at 01:16 PM

    Hi Abhi

    Do you have any details appearing in SLG1 logs (or even ST22 or SM21)?

    Which version and support pack are you on? There was an issue with Z roles a while back (you will find a note for that

    Can you please also provide screens shots for your selection and message?

    Regards

    Colleen

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 01, 2014 at 10:44 AM

    Hi,

    Try to do the incremental object reporsitory sync (GRAC_REP_OBJ_SYNC) for the specific system where you created the role.

    Regards,

    Pumza

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Abhi,

      Hope you implemented note#1897975

      So how about the issues? Do you see any issue?

      If you got your issues resolved with the provided suggestions, kindly close this thread with your markings on the answer, unless you have any follow-up questions on the same.

      Regards,

      Ameet

  • avatar image
    Former Member
    Nov 19, 2014 at 06:51 PM

    Hello All,

    This issue is not yet solved but earlier for some connectors we used to get this problem but now we see its happening for all the single roles where as composite roles are able to upload.

    Also implemented suggested notes in the thread still no luck. But we are able to upload role successfully using File.

    As screens are provided step by step in thread could some check and advise.

    Thanks in advance.

    Regards,

    Abhi

    Add comment
    10|10000 characters needed characters exceeded