Skip to Content
1
Former Member
Aug 28, 2014 at 08:13 AM

Selected system is not supported by modeler version.The version of modeler supports versions from 3 to 999, use lower version of modeler se lower version of modeler to work with the system.

538 Views

Hi there,

Today 28th Aug turned on my HANA instance to work on it and I got this message

Yesterday everything was OK, no errors, no warnings... nothing. My instance is in AWS with SP07 (version 1.00.72.X)

My Hana studio is 1.00.73.. .but it was not a problem during the last 5 months...are you guys facing anything similar?

Any ideas about how to solve the issue? I read quite a few posts but could not find the solution.

Cheers,

Mariano