Skip to Content

TWS (Tivoli Workload Scheduler) and NW 7.40

Hi Guys

Does any of you have experience if TWS does work with Netweaver 7.40 ?

We are upgrading from BW/NW 7.01 to BW/NW 7.40 and are using TWS 8.6 FP2.

Anyone who has upgraded to BW 7.40 and are using TWS (8.6), that can tell if this interface still works after going to BW 7.40 or if actions, like SW updates, must be planned?

(TWS is only connected to production system and we have no possibility to test the interface between TWS and BW/NW until after the production upgrade)

Br

Tom Bo

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Aug 28, 2014 at 10:59 AM

    Hi Tom

    We are upgrading from BW/NW 7.01 to BW/NW 7.40 and are using TWS 8.6 FP2.

    For any SAP upgrade can be perform either SUM or SPAM/SAINT. I thing TWS will not support to perform the SAP upgrades as now. you may get in touch with IBM

    Does any of you have experience if TWS does work with Netweaver 7.40 ?

    Refer the IBM link

    IBM Detailed System Requirements for Tivoli Workload Scheduler for Applications, V8.6 - United States

    IBM TWS for Applications v8.5 for SAP support for SAP NW v7.3 - United States

    Regards

    Ram

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 28, 2014 at 11:06 AM

    Hi Tom,

    We always have doubts in such cases when we have non-sap products.

    However, the vendor should provide details on support for SAP newer release and should be connected directly in such cases. Also, take some advice from SAP support for the same.

    Otherwise, SCN is growing and you can expect some good inputs very soon 😊

    Regards,

    Divyanshu

    Add comment
    10|10000 characters needed characters exceeded