Skip to Content
author's profile photo Former Member
Former Member

Business Package for MDM 5.5 SP3

Hi

We are struggeling a little bit with the connection to the MDM Server.

Portal version = NW04 Stack14, MDM version = 5.5 SP3 and the Business Package for MDM has been installed in the EP.

SAP EP on a single server, MDM on a single server.

In the documentation for the Busines Package for MDM at page 4 where we are "Creating Portal Systems Objects for Custom Repositories", I have a question regarding the MDM server references.

Step 1. System adm - System conf - System Landscape - My folder - New - System - MDM Server - Next

Step 2. System name= MDM, ID=mdm, prefix=com.xx, Language = English, Description = My test - Next

Step 3. MDM Server = ???? The host of which the MDM server is running or the MDM server itself - and which password should we use, The password for the host, the MDM server or the database????

Regards

Kay-Arne

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2005 at 10:44 AM

    Hi Kay-Arne.

    You should use the hostname for the server you are running the <i>MDS</i> on (same one you mount in the <b><i>MDM Console</i></b>).

    The password is the password set for the <b><i>MDM Server</i></b> (if any, as it might be blank).

    Easiest way to think about this step (step 3), is thinking of it as mounting the <b><i>MDM Server</i></b>, in the same manner you would do it in the <b><i>MDM Console</i></b>.

    Regards,

    Nir<b></b>

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2005 at 11:07 AM

    Helpful answer, but did not solve the connection issue.

    Regards

    Kay-Arne

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi.

      I managed to solve this issue by myself:)

      I think the error is that I used the system templates from sp2....

      Either way, i created a system from par "com.sap.pct.mdm.tech.systems" and filled in name, id, prefix, language and description. From there I opened the object, selected:

      Usermanagement

      - Usermapping: admin,user

      Connection properties

      - MDM 5.5 Host Server: Myserver

      - Repository Language: English [US]

      - Repository Port: 2005

      - Schema Language: English [US]

      System Aliases:

      - My_MDM

      Saved the object

      Maintained the userid and password through Personalize

      Connection Test - and it works

      From there I created a iView (MDM) and followed the wizard

      Regards

      Kay-Arne

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.