Skip to Content
0
Former Member
Aug 28, 2014 at 03:00 AM

Not able to find sapjco.jar 2.1.10, sapidoc.jar 1.0 and sapidocjco.jar 1.0

452 Views

Dear Experts,

I am using OrgModeler 4.0 version with the build 0901040000.

OS - windows server 2008 R2 AMD64

JAVA - 1.6.0_71, JVM 6.1.062

As per the deployment guide we need to use these files in idocreceivercmd.bat

1. sapjco.jar 2.1.10 version

2. sapidoc.jar 1.0 version

3. sapidocjco.jar 1.0 version

but when I try to download from http://service.sap.com/connectors or notes on Java Connectors or other sources of SMP,

I could not able to find these version of files.

in http://service.sap.com/connectors we found only

1.sapjco3.jar 3.0.11 version

2.sapidoc3.jar 3.0.11 version only

we could not able to find sapidocjoc.jar file.

my questions are

1.where we can find these files with proper versions?

2. Available higher versions we can use or not ? if yes what about the sapidocjco.jar?

Can you please suggest me that - how I would like to take it forward this step.

Thanks in advance......

Best Regards

Dileep P