Skip to Content
author's profile photo Former Member
Former Member

Problems activating infoobject catalog

I need to activate infoobjects and infoobject catalog.

It seems that until all objects within an Infoobject Catalog are activated it is not possible to activate the catalog and observe all the infoobjects under the right node in RSA1 (Infoobjects view). However all the infoobjects in the attached list will appear as active in RSD1. We need help figuring out if there is a way to activate Infoobject Catalog without having to activate all underlying infoobjects (including ones we may not use).

thanks in advance.

Regards

ALISE

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2005 at 08:58 AM

    hi,

    maybe the active objects not reflected yet,

    try rsa1 then activate again.

    try also from rsd1, option 'all infoobject of an infoobject catalog ...', click maintain then activate.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.