Skip to Content
author's profile photo Former Member
Former Member

Hide filed in MIGO

Hi there!

I want to hide a particular field in transaction MIGO. The field is GOITEM-XSAUT (create serial nos. automatically - checkbox). I tried transaction OMJX but could not find the field in the table.

Any ideas would be appreciated.

Thanks

Salil

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2005 at 08:08 AM

    Hi,

    to hide it you can modify screen SAPLMIGO 360 and set the some attributes for field GOITEM-XSAUT. If you additionally remove the field from the default screen, your users will not be able to use it. An alternative would be to set in the serial number profile the indicator "Serial Number Existence Requirement".

    Regards

    Michael

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2005 at 02:21 PM

    Hi Mehta,

    You can do it in 2 different ways.

    1) Using SHD0 transaction code you can hide the fields. But here we have to create/use the custom TCODE for MIGO

    2) The Other way using Userexits

    Thanks

    Eswar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2005 at 09:09 PM

    Thanks for the suggestions.

    Michael, I am actually looking to hide the field in a cleaner way than modifying the screen. The serial number profile option in SPRO also does not hide the checkbox.

    Easwar, would you be able to point us to the User Exits you are referring to.

    Once again, thanks for your help.

    Salil

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      No, it does not hide the checkbox, that's why I said it is an alternative. It does prevent user from creating/generating new serial numbers, this means the checkbox can not be used, but it is still visible.

      Regards

      Michael

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.